You may be seeing news reports about the so-called “Heartbleed Bug” that is affecting the security of some OpenSSL systems. We want to assure you that the Accio platform does not use any of those versions of OpenSSL and is not vulnerable to the bug.

If you have any other questions or concerns, please send them to support@acciodata.com.